Software Requirements

 

Following is the minimum recommended software required to run the eLM Server software.

  • Microsoft Windows XP
  • Microsoft Windows 2000 with Service pack 2
  • Microsoft Windows NT 4.0 with Service pack 6a
  • If the Web Interface is also required, you must have IIS 5.0 or better installed.

Following is the minimum recommended software required to run the eLM Thin Client software.

  • Microsoft Windows 2000 professional with at least Service pack 2, 2000 server SP2 or greater, 2003 server family, 2008 server family, XP or Vista.

 

Hardware Requirements

 

Following is the minimum recommended hardware required to run the eLM Server software.

  • Pentium 800 class processor (or better)
  • Server class hardware components
  • 512MB Error Checking and Correcting (ECC) RAM
  • CD or DVD writer or tape backup unit
  • 2GB minimum free drive space, more may be required depending on number of records. SCSI drives in RAID Configuration recommended for speed.
  • Network Interface card (NIC)
  • TCP/IP network environment

 

Following is the minimum recommended hardware required to run the eLM Application or Web interface software.

  • Pentium 800 class processor (or better)
  • Server class hardware components
  • 256MB Error Checking and Correcting (ECC) RAM
  • Network Interface card (NIC)
  • TCP/IP network environment

 

Following is the minimum recommended hardware required to run the eLM Thin Client software.

  • IBM compatible PC (Pentium 90 or better)
  • 32MB RAM for Windows 98 or ME, 64MB RAM for Windows NT, 128MB RAM for Windows 2000 or XP
  • Network interface card (NIC) or dialup modem
  • SVGA monitor